Detected incident at our France location.
Incident Report for byronbutler
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 20:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 20:20 UTC
Identified
Our technical support team has identified the issue that has been affecting our service, and we are working diligently to resolve it as soon as possible.
Posted Mar 09, 2023 - 17:42 UTC
Investigating
Our monitoring system reported a failure in the server located in France. The failure caused the server to go offline, resulting in a disruption of service for some of our clients.

Our technical support team has began investigating the issue to determine the root cause of the problem. The team is currently working on resolving the issue and restoring service.
Posted Mar 09, 2023 - 17:02 UTC
This incident affected: Dedicate Servers.