A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 09:23 UTC
Investigating
We are currently experiencing an issue affecting our services and websites. Visitors may be unable to access our sites at this time.
Our engineering team is investigating the cause and working to restore full service as quickly as possible. We apologise for any inconvenience this may cause and appreciate your patience while we resolve the issue.
Next update: Within 30 minutes.
Posted Apr 29, 2026 - 08:53 UTC
This incident affected: Byronbutler.com, Client Portal, Control Panels, and Shared Servers.