Issue in our customer portal
Incident Report for byronbutler
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 13:51 UTC
Identified
We have identified a compatibility problem with PHP versions, we are currently working on fixing the problem.
Posted Jun 30, 2022 - 13:30 UTC
Investigating
We are currently investigating an issue in the loading of our customer portal and automation.
Posted Jun 30, 2022 - 12:14 UTC
This incident affected: ByronButler Cloud Platform Console.