Some issues on customer portal
Incident Report for byronbutler
Resolved
All issues have been solve it.
Posted Dec 22, 2022 - 22:18 UTC
Monitoring
We are continuing to monitoring.
Posted Dec 22, 2022 - 22:05 UTC
Update
We are continuing to monitoring.
Posted Dec 22, 2022 - 22:02 UTC
Update
All actions have been take in order to solve the issues, we will continue monitoring.
Posted Dec 22, 2022 - 21:47 UTC
Investigating
We have detect an issue that affect some features of our customer portal. We are working to fix this soon as posible.
Posted Dec 22, 2022 - 20:55 UTC
This incident affected: Customer portal.